Dashboard App is unavailable
Incident Report for Snappy Gifts
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 21:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 21:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 21:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 20:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 17:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 17:20 UTC
Identified
Due to interruptions with AWS services we are experiencing temporary downtime in our dashboard. All gifts should be accessed with no issues, if you require any help with urgent sends please contact our support at info@meetsnappy.com. This issue should be resolved shorty, thank you for your patience.
Posted Nov 25, 2020 - 15:58 UTC
This incident affected: Dashboard.